plakar - Load-Balancer is down – Incident details

All systems operational

Load-Balancer is down

Resolved
Major outage
Started about 1 month agoLasted about 14 hours

Affected

https://plakar.io

Major outage from 10:26 AM to 11:44 AM, Operational from 11:44 AM to 12:50 AM

https://api.plakar.io

Major outage from 10:26 AM to 11:44 AM, Operational from 11:44 AM to 12:50 AM

https://demo.plakar.io

Major outage from 10:26 AM to 11:44 AM, Operational from 11:44 AM to 12:50 AM

Updates
  • Resolved
    Resolved
    https://demo.plakar.io is back up. This incident was automatically resolved by Instatus monitoring.
  • Postmortem
    Postmortem

    internal network issues at our hosting provider: VPC addresses disappeared and re-appeared with flaky network.

  • Resolved
    Resolved
    https://demo.plakar.io is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating